Sie sind nicht angemeldet.

Kandaules

unregistriert

1

Mittwoch, 20. Mai 2009, 10:16

Motor läuft unrund - Kühlmitteltemperatursensor?

Hallo Gemeinde,

seit einigen Tagen läuft mein 96er Vectra B 1.6 16V (X16XEL) im Leerlauf unrund. Im Lastwechselbereich bei niedrigen Drehzahlen stottert er leicht beim Gasgeben und ich habe das Gefühl, daß er nicht mehr die gewohnte Leistung hat. Nur mit viel Mühe kommt er auf Turen. Momentan hat er immerhin schon 169.000km auf der Uhr und wird des öfteren im Kurzstreckenverkehr (ca. 12km zur Arbeit) gefahren.

Zündkerzen habe ich gestern alle überprüft - Zündfunke ist bei allen vorhanden.

Die Werkstattsoftware "Autodata" schlägt vor den Kabelbaum des Kühlmitteltemperatursensors und den Sensor selber auszutauschen, da dies scheinbar des öfteren defekt geht (Wackelkontakt) und das Problem öfter auftritt. Die geschilderten Symptome sind weitgehend mit denen meines Vectras identisch.

Wie ist eure Meinung dazu? Kann das sein?

Wo sitzt der Sensor? Direkt am Thermostat?

Unten ist ein Bild meines Motörchens zu sehen.

Danke

Gruß Kandaules
»Kandaules« hat folgende Datei angehängt:
  • Motor.jpg (19,18 kB - 883 mal heruntergeladen - zuletzt: Gestern, 16:11)

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Kandaules« (20. Mai 2009, 10:39)


d-estate

Fahranfänger

  • »d-estate« ist männlich

Beiträge: 78

Richtiger Name: Holger

Wohnort: 52353

Mein Fahrzeug: Astra G Cabrio, Kadett D Caravan, Kadett D Bieber Cabrio, Corsa A TR, Vectra B Caravan X30XE

  • Nachricht senden

2

Mittwoch, 20. Mai 2009, 11:51

Hab jetz gerade nicht genau im Kopf wo der Sitzt, meine am Thermostatgehäuse.

Kannst den Sensor leicht durchmessen. Wenn er kalt ist,dann hat er ca3000OHM und bei warmen Motor um die 250-300OHM.

Sollte der allerdings kaputt sein müßte der Motor kalt gut laufen und erst probleme machen,wenn er warm ist.

Beim 1,6er hatte ich schon öfters ne defekte Zündspule. Das EGR setzt sich aber auch gern im Kurzstreckenbetrieb fest.

Vielleicht braucht der Gute aber einfach nochmal ne Autobahnfahrt.
tuned by mad [е׀t∫] - performance

Kandaules

unregistriert

3

Mittwoch, 20. Mai 2009, 12:45

Danke für deine Antwort.

Probleme macht er tatsächlich fast nur im warmen Zustand.

Meinst Du mit EGR=Abgasrückführungsventil (AGR)?

Wie kann ich denn eine Durchgangsprüfung des Kabels zum Sensor machen? Wo endet der Stecker? Kann man gegen Masse prüfen?

Gruß Kandaules

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Kandaules« (20. Mai 2009, 19:11)


Dbilas

" Darth Bilas "

  • »Dbilas« ist männlich

Beiträge: 5 000

Richtiger Name: Andreas

Wohnort: Sülzetal 39171 Sachsen-Anhalt

Mein Fahrzeug: Vectra B X18XE1 Sport Facelift 332PS / Corsa b X18XE1 140PS

  • Nachricht senden

4

Mittwoch, 20. Mai 2009, 19:44

Du ziehst den Stecker vom Sensor ab und brückst die beiden Kontakte mit einem Kabel. Dann kannst du den Stecker vom MSG ab ziehen und dann Pin 32 zu 27 auf Durchgang prüfen. Der Sensor ist übrigens das blaue am Thermostat, auf deinem Bild.
powered by
dbilas dynamic
Vectra b X18SE1T 332PS 420NM, 100%E85, F23, Quaife Sperre, Sinter,
Corsa B X18XE1 Nocken, Software, 100% E85, F15CR mit fünftem Gang vom WR

Lache niemals über jemanden, der einen Schritt zurück macht. Er könnte Anlauf nehmen.

Kandaules

unregistriert

5

Mittwoch, 20. Mai 2009, 19:45

Klasse, danke für Deine Antwort.

Was aber ist das MSG?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Kandaules« (20. Mai 2009, 19:45)


Dbilas

" Darth Bilas "

  • »Dbilas« ist männlich

Beiträge: 5 000

Richtiger Name: Andreas

Wohnort: Sülzetal 39171 Sachsen-Anhalt

Mein Fahrzeug: Vectra B X18XE1 Sport Facelift 332PS / Corsa b X18XE1 140PS

  • Nachricht senden

6

Mittwoch, 20. Mai 2009, 19:46

MSG= MotorSteuerGerät
powered by
dbilas dynamic
Vectra b X18SE1T 332PS 420NM, 100%E85, F23, Quaife Sperre, Sinter,
Corsa B X18XE1 Nocken, Software, 100% E85, F15CR mit fünftem Gang vom WR

Lache niemals über jemanden, der einen Schritt zurück macht. Er könnte Anlauf nehmen.

Kandaules

unregistriert

7

Mittwoch, 20. Mai 2009, 19:48

Komme ich an das MSG ohne weiteres dran oder muß dazu noch etwas abgebaut werden? Wo befindet sich demnach das MSG und dessen Stecker?

Komischerweise behauptet eine Abbildung der Werkstattsoftware "Autodata", daß der Sensor an einer anderen Stelle verbaut ist (siehe Position 2 auf angehängtem Bild). Kann es sein, daß es zwei Sensoren gibt? Einen für die Motorsteuerung und einen für die Instrumentenanzeige?
»Kandaules« hat folgende Datei angehängt:
  • BildAutodata.jpg (17,38 kB - 623 mal heruntergeladen - zuletzt: Gestern, 16:13)

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Kandaules« (21. Mai 2009, 07:53)


d-estate

Fahranfänger

  • »d-estate« ist männlich

Beiträge: 78

Richtiger Name: Holger

Wohnort: 52353

Mein Fahrzeug: Astra G Cabrio, Kadett D Caravan, Kadett D Bieber Cabrio, Corsa A TR, Vectra B Caravan X30XE

  • Nachricht senden

8

Donnerstag, 21. Mai 2009, 12:36

Ja, es gibt beim 1,6er zwei Sensoren. Einmal für das Motorsteuergerät(MSG) und einmal für die Temperaturanzeige im Tacho.

Der fürs MSG ist der blaue zweipolige, der für den Tacho hat nur einen Anschluß. Ist ein Kabelschuh drauf und das Kabel ist blau.

Wichtig bei der Kabelüberprüfung ist,dass Du erst das MSG abklemmst und dann den Stecker am Sensor brückst.

Wenn er nur im warmen Zustand das macht,dann liegt es wahrscheinlich nur an dem Sensor. Wie siehts denn mit dem Kraftstoffverbrauch aus? höher geworden?
tuned by mad [е׀t∫] - performance

Kandaules

unregistriert

9

Donnerstag, 21. Mai 2009, 17:12

Danke für Deine Antwort.

Ja, der Spritverbrauch ist meiner Meinung nach höher geworden.

Was sagst Du denn zu meinem zweiten Bild, der Strichzeichnung von der Werkstattsoftware "Autodata"? Wieso soll der Sensor woanders sitzen als auf meinem ersten Foto. Gabs verschiedene Varianten?

Du meinst also auch, daß der Sensor direkt am Thermostat sitzt? Wo genau aber ist das MSG?

Danke

Gruß Kandaules

Dbilas

" Darth Bilas "

  • »Dbilas« ist männlich

Beiträge: 5 000

Richtiger Name: Andreas

Wohnort: Sülzetal 39171 Sachsen-Anhalt

Mein Fahrzeug: Vectra B X18XE1 Sport Facelift 332PS / Corsa b X18XE1 140PS

  • Nachricht senden

10

Donnerstag, 21. Mai 2009, 17:42

Nun wenn man die Suche benutzt dann findet man z.B dieses Bild



Der blaue ist für das MSG und der im Hintergrund für die Anzeige im Tacho. Wo das MSG beim Vectra b Vorfacelift sitzt findet man auch mit der Suchfunktion. Auf der Beifahrerseite unter dem Windlaufblech. Hier mal ein Link
powered by
dbilas dynamic
Vectra b X18SE1T 332PS 420NM, 100%E85, F23, Quaife Sperre, Sinter,
Corsa B X18XE1 Nocken, Software, 100% E85, F15CR mit fünftem Gang vom WR

Lache niemals über jemanden, der einen Schritt zurück macht. Er könnte Anlauf nehmen.

Kandaules

unregistriert

11

Donnerstag, 21. Mai 2009, 17:44

Klasse, danke

Was bedeutet es denn, wenn der Spritverbrauch hoch geht?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Kandaules« (21. Mai 2009, 17:45)


Dbilas

" Darth Bilas "

  • »Dbilas« ist männlich

Beiträge: 5 000

Richtiger Name: Andreas

Wohnort: Sülzetal 39171 Sachsen-Anhalt

Mein Fahrzeug: Vectra B X18XE1 Sport Facelift 332PS / Corsa b X18XE1 140PS

  • Nachricht senden

12

Donnerstag, 21. Mai 2009, 18:00

z.B defekter Temperatursensor. Dadurch fährt er z.B immer im zu Fetten Bereich was den Spritverbrauch anhebt.
powered by
dbilas dynamic
Vectra b X18SE1T 332PS 420NM, 100%E85, F23, Quaife Sperre, Sinter,
Corsa B X18XE1 Nocken, Software, 100% E85, F15CR mit fünftem Gang vom WR

Lache niemals über jemanden, der einen Schritt zurück macht. Er könnte Anlauf nehmen.

Kandaules

unregistriert

13

Donnerstag, 21. Mai 2009, 18:03

Danke für erue Hilfe. Ich melde mich hier wenn ich 100%ige Gewissheit habe.

Gruß Kandaules

Social Bookmarks


Thema bewerten